Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA SystemEDGE
Platform Support Information - IIS AIM

eHealth AIM for Microsoft IIS 1.0 PL6.1 1.0 PL5.1 1.0 PL5 1.0 PL4 1.0 PL3 1.0 PL2 1.0 PL1
Release Date 05/15/09 07/01/08 06/24/05 11/30/04 12/17/01 12/01/00
End-of-Service Date 08/31/13 05/15/10 07/01/10 06/24/05 11/30/04 12/17/01 12/01/00
Platform IIS Version 09/15/13            
Windows 2008 x86 IIS 6.0 Yes* Yes* Yes No No No No
Windows Vista x86 IIS 6.0 Yes* Yes* Yes No No No No
Windows 2003 IIS 6.0 Yes* Yes* Yes No No No No
Windows 2003 R2 SP1-SP2 IIS 6.0 Yes* Yes* Yes No No No No
Windows XP IIS 5.1 Yes* Yes* Yes No No No No
Windows 2000 SP4 IIS 5.0 Yes* Yes* Yes Yes No No No
Windows 2000 SP3 IIS 5.0 Yes* Yes* Yes Yes Yes Yes Yes
Windows 2000 SP2 IIS 5.0 Yes* Yes* Yes Yes Yes Yes Yes
Windows 2000 SP1 IIS 5.0 Yes* Yes* Yes Yes Yes Yes Yes
Windows NT 4.0 SP6a IIS 4.0 Yes* Yes* Yes Yes Yes Yes Yes

* IIS AIM 1.0 PL5.1 and 6.1 provide support for SystemEDGE 4.3. It is not compatible with SystemEDGE 4.2.