Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA SystemEDGE
Platform Support Information - Apache AIM

eHealth AIM for Apache   1.0 PL5.1 1.0 PL5 1.0 PL4 1.0 PL3 1.0 PL2 1.0 PL1
Release Date   07/01/08 07/01/08 11/30/04 03/28/03 03/01/02  
End-of-Service Date   09/15/13 07/10/10 07/01/09 11/30/04 03/28/03 03/01/02
Platform Apache Version            
HPUX
HPUX 11.11 (32bit/64bit) Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
HPUX 11.0 (32bit/64bit) Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux
Red Hat Linux 8.0 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 7.3 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 7.2 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 7.1 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 7.0 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 6.2 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 6.1 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Red Hat Linux 6.0 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Solaris
Solaris 2.9 SPARC (32bit/64bit) Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Solaris 2.8 SPARC (32bit/64bit) Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Solaris 2.7 SPARC (32bit/64bit) Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Solaris 2.6 SPARC 32bit Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Windows
Windows XP Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Windows 2003 R2 SP1-SP2 Apache 1.3.2, 2.0, 2.2 Yes ** Yes No No No No
Windows 2000 SP4 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* No No No
Windows 2000 SP3 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Windows 2000 SP2 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Windows 2000 SP1 Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*
Windows NT 4.0 SP6a Apache 1.3.2, 2.0, 2.2 Yes ** Yes Yes* Yes* Yes* Yes*

* Support is for Apache 1.3.2 only. Apache 2.0 and 2.2 support was added to release PL5

** Apache AIM 1.0 PL5.1 provides support for SystemEDGE 4.3. It is not compatible with SystemEDGE 4.2 or earlier.