Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

VMware ESX Server 2.5.1 and Unicenter NSM Option
for VMware Software 3.1

Unicenter NSM Option for VMware Software 3.1 has been certified on VMware ESX Server 2. 5 .1.

Unicenter NSM Option for VMware Software 3.1 plus fixes are required for VMware ESX 2. 5.1 Server support.

Please open an issue with support to obtain any required fixes.

It is essential that the documentation for each fix be reviewed to determine the nature of the fix, the install instructions and any necessary prereq and coreq fixes.