Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA Console Management
for OpenVMS r3.0 supported on OpenVMS Alpha 8.2

Unicenter Console Management for OpenVMS r3.0 has been certified on OpenVMS ALPHA V8.2.

The following PTF is needed to install on ALPHA 8.2: QO67673

If you plan to upgrade your OpenVMS system from a previous version of OpenVMS, you must re-install UCM with PTF QO67673 before using UCM. The product will not function if not re-installed after an OS upgrade.