Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA Workload Automation Agent for Informatica
Certification Information

Please check the DocOps site for the latest certification information.

Last Updated: September 15, 2016

Vendor Product Support Status Required Fixes Notes
CA Workload Automation Agent for Informatica r11.3 SP4
Platforms
AIX v6.1 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Databases
IBM DB2 UDB (Version 9.5, 9.7, 10.0, 10.1, 10.5, 11) Supported None  
CA Workload Automation Agent for Informatica r11.3 SP3
Informatica PowerCenter Releases
Informatica PowerCenter 9.6, 64-bit native binary Supported None Users are requested to download the drivers from Informatica and replace those shipped with the Agent to use PowerCenter 9.6.

For more information, please reference the "Integrate with Informatica PowerCenter 9.6.x" Section on this page:
https://docops.ca.com/ca-wla-agents/1134/en/installing/install-ca-wa-agent-for-informatica
Informatica PowerCenter 9.5, 64-bit native binary Supported None Any edition of PowerCenter is supported: Standard, Real Time, or Advanced, including the Enterprise Grid option
Informatica PowerCenter 9.1, 64-bit native binary Supported None Any edition of PowerCenter is supported: Standard, Real Time, or Advanced, including the Enterprise Grid option
Platforms
Red Hat Enterprise Linux 5.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Red Hat Enterprise Linux 6.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
SuSE Linux Enterprise Server 10.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
SuSE Linux Enterprise Server 11.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows 7 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows 8 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows Server 2008 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows Server 2008 R2 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows Server 2012 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows Server 2012 R2 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Databases
Oracle 10gR2 Supported None  
Oracle 11gR1 Supported None  
Oracle 11gR2 Supported None  
Microsoft SQL Server 2005 Supported None  
Microsoft SQL Server 2008 Supported None  
Microsoft SQL Server 2008 R2 Supported None  
CA Workload Automation Agent for Informatica r11.3 SP1
Informatica PowerCenter Releases
Informatica PowerCenter 9.1, 64-bit native binary Supported None Any edition of PowerCenter is supported: Standard, Real Time, or Advanced, including the Enterprise Grid option
Informatica PowerCenter 9.0.1, 64-bit native binary Supported None Any edition of PowerCenter is supported: Standard, Real Time, or Advanced, including the Enterprise Grid option
Platforms
Red Hat Enterprise Linux 5.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Red Hat Enterprise Linux 6.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
SuSE Linux Enterprise Server 10.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
SuSE Linux Enterprise Server 11.0 (x86 64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Microsoft Windows Server 2008 R2 (64-bit) Supported None Requires a 64-bit agent running on this platform. 32-bit agents are not supported.
Databases
Oracle 10gR2 Supported None  
Oracle 11gR1 Supported None  
Oracle 11gR2 Supported None  
Microsoft SQL Server 2005 Supported None  
Microsoft SQL Server 2008 Supported None  
Microsoft SQL Server 2008 R2 Supported None