Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA Release Automation 5.0
Compatibility Matrix

Last Updated: June 20, 2014

CA Release Automation Component
Platform / OS Version Management Server Execution Server Repository Agent Automation Studio
Windows 2003       Supported8 Supported4
Windows 2003 R2 Supported3 Supported3 Supported3 Supported8 Supported4
Windows 2008
Windows 2008 R2
Supported3 Supported3 Supported3 Supported8 Supported4
Windows 2012
Windows 2012 R2
Supported3 Supported3 Supported3 Supported Supported5
Windows 8
Windows 7
Windows Vista
      Supported8 Supported4
Red Hat Enterprise Linux 4.2       Supported6  
Red Hat Enterprise Linux 5.2 up to 6.5
CentOS Enterprise OS 5.2 up to 6.5
Ubuntu Server 11, 12, 13
SUSE Linux Enterprise Server 10, 11
Oracle Linux 5 Update 6
Supported3 Supported3 Supported3 Supported8 Supported4
Solaris 9 x86
Solaris 9 SPARC
      Supported7  
Solaris 10 x86
Solaris 10 SPARC
      Supported  
Solaris 11 x86
Solaris 11 SPARC
      Supported  
AIX 5.3       Supported1  
AIX 6.1, 7.1       Supported2  
zLinux RHEL 6
zLinux SUSE 10
      Supported13  
HP-UX PA-RISC 11.23       Supported12  
HP-UX Itanium 11.23, 11.31       Supported12  


CA Release Automation Supported Databases
MySQL 5.1.50 or higher11
Oracle Database 10g or higher
Microsoft SQL Server 2008 or higher


CA Release Automation Release Operations Center Supported Web Browsers
Browser Release Operations Center Delivery Dashboard
Microsoft Internet Explorer 9 or higher Supported9 Supported10
Google Chrome 17 or higher Supported Supported10
Mozilla Firefox 18 or higher Supported Supported10

1 IBM Java JRE 6 must be installed on the AIX machine prior to agent installation using the binary nolio_agent_5_0_0_b617.sh.

2 IBM Java JRE 6 or 7 must be installed on the AIX machine prior to agent installation using the binary nolio_agent_5_0_0_b617.sh.

3 64-bit platform only.

4 Requires JRE 6 update 16 or higher.

5 Requires JRE 7.

6 Agent machines running RHEL 4 must have JRE 6 installed prior to agent installation using the binary nolio_agent_5_0_0_b617.sh.

7 Agent machines running Solaris 9 should use dedicated agent binary nolio_agent_solaris-x86-jre6_5_0_0_b617.sh or nolio_agent_solaris-sparc-32-jre6_5_0_0_b617.sh.

8 832 and 64-bit platforms are supported

9 IE 9 in compatibility mode is not supported.

10 Requires Adobe Flash Player 10 or higher.

11 InnoDB Storage Engine must be enabled.

12 Agent machines running HP-UX must have either JRE 6 or 7 installed prior to agent installation using the binary nolio_agent_5_0_0_b617.sh.

13 IBM Java JRE 6 must be installed prior to agent installation using the binary nolio_agent_5_0_0_b617.sh.