Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA Process Automation (PAM) 4.3 SP01
Compatibility Matrix Summary

Last Updated:  January 10, 2017

System Requirements

CA Process Automation Component Supported Operating Systems Supported Operating System Versions Supported Java Versions Other Requirements
Orchestrators Windows AMD 64/ Intel 64 (64 bit mode) Microsoft Windows Server 2008 R2 x64

Microsoft Windows Server 2012 x64
Oracle Java Development Kit (JDK) 1.7.x

Oracle Java Development Kit (JDK) 1.8.x.
See Domain Orchestrator Installation Prerequisites.
Linux AMD 64/ Intel 64 (64 bit) Red Hat Enterprise Linux 6.0

Red Hat Enterprise Linux 7.0

Centos Linux 6.0
Solaris SPARC Solaris 10 (64 bit)

Solaris 11 (64 bit)
Oracle Enterprise Linux Oracle Enterprise Linux 6.5
Agents Windows AMD 64/ Intel 64 (64 bit mode) Windows 2008 R2 Server x86, x64

Windows 2012 Server x64
Oracle Java Development Kit (JDK) 1.7.x.

Oracle Java Development Kit (JDK) 1.8.x.
One of the following Java Runtime Environments (JRE) releases supported by the operating system.

For Windows, Solaris SPARC, and Linux: Oracle JRE 1.7.

For AIX, IBM JRE 1.6
For HP-UX, minimum HP JRE level is 1.7.0.13.

JRE 1.6 support for CA Process Automation Agents is dropped.

Do not use Java 6 Runtime Environment updates 27 (1.6.0_27) through 29 (1.6.0_29). An issue with those versions affects applications including CA Process Automation that use JDBC to connect to Microsoft SQL Server. The SDN bug database lists this issue as bug 7105007.

Java 1.6 update 45 is the latest Java 6 version that CA Process Automation agents support.
Linux AMD 64/Intel 64 (64 bit) Red Hat Enterprise Linux 6.0 x86, x64

Red Hat Enterprise Linux 7.0 x64

Centos Linux 6.0 x64
Solaris SPARC Solaris 10 (64 bit)

Solaris 11 (64 bit)
Oracle Enterprise Linux Oracle Enterprise Linux 6.5
HP Integrity HP-UX 11i x64 HP JAVA 7 (1.7.0.13) Runtime Environment (JRE) and above

HP JAVA 8 (1.8.0.1) Runtime Environment (JRE) and above


HP 9000 PA-RISC HP-UX 11i x64
IBM AIX AIX 6 (32/64 bit)

AIX 7.1 (32/64 bit)
IBM JAVA 6 (Java6_64.sdk.6.0.0.485) Runtime Environment (JRE)

IBM JAVA 7 (1.7.0) Runtime Environment (JRE)

IBM JAVA 8 (1.8.0) Runtime Environment (JRE)
 
Solution Suite Windows AMD 64/ Intel 64 (64 bit mode) Microsoft Windows Server 2008 R2 x64 Oracle Java Development Kit (JDK) 1.7.x.

Oracle Java Development Kit (JDK) 1.8.x.
 

 

System Requirements for Databases

CA Process Automation Component Supported Operating Systems Supported Operating System Versions Other Requirements
Databases See the vendor documentation for supported operating systems. One of the following relations databases:
  • Microsoft SQL Server 2008
  • Microsoft SQL Server 2012
  • Microsoft SQL Server 2014
  • Oracle Database 11g Release 2
  • MySQL5.5 latest update
  • Microsoft SQL Server Cluster
  • Oracle 12c (RAC or Standalone)
To connect to the pluggable database of Oracle 12c (RAC or a standalone server), it is mandatory to provide the database connection string details. For more information, see the Connect to Oracle 12c (RAC or a Standalone Server) section in Prepare an Oracle Database.
See Database Prerequisites for detailed requirements.

For Oracle, CA Technologies recommend 11.1.0.7 or 11.2.0.2 or later.

 

System Requirements for Directory Server

CA Process Automation Component Supported Operating Systems Supported Operating System Versions
Directory Server SeeCA Embedded Entitlements Manager (CA EEM) documentation. CA Embedded Entitlements Manager (CA EEM) r8.4 SP4, CA EEM r12.0, CA EEM r12.51 CR02

 

Hardware Requirements

CA Process Automation Component Required Hardware
Orchestrator Server class hardware running multiple CPUs or multiple core CPUs
8 GB of RAM
40 GB of free disk space required
100-Mbps network connection CA Technologies recommends 1000 Mbps.
Agent Host capable of running a supported OS
2 GB of RAM
4 GB of disk space
100-Mbps network connection
Database server See vendor specifications. Additional storage as required for the databases being hosted. CA Technologies recommends a minimum of 40 GB for your databases.
CA Embedded Entitlements Manager See the CA Embedded Entitlements Manager documentation.
Browser-based user interface Any host capable of running a supported browser.

 

Browser Support

CA Process Automation Component Supported Browsers Other Requirements
Browser-based UI/Core UI One of the following browsers:
  • Microsoft Internet Explorer 10, 11
  • Google Chrome 40 and above.
  • Mozilla Firefox 38 and above.
  • Microsoft Edge 25.10586.0.0
If you use a Firefox or Chrome browser, disable the inline spelling checker to avoid unnecessary processing.
JavaScript enabled
Adobe Flash Player
CA Process Automation Solution Suite Microsoft Internet Explorer 10, Microsoft Internet Explorer 11, Mozilla Firefox 38 and above, Chrome 40 and above.  
CA Process Automation Solution Suite -
End-User UX
Microsoft Internet Explorer 10, Microsoft Internet Explorer 11, Mozilla Firefox 38 and above, Chrome 40 and above, and Safari 5.1 and above.