Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA Privileged Identity Manager 12.8.x

Endpoint Compatibility Matrix

Last Updated: December 27, 2018

The Compatibility Matrix below reflects the product Support Policy, specifically referring to Tier 1 and Tier 2 platforms and the support provided for each platform.

Version

Latest Patch Level

Minimal Kernel Version

or Comments

Microsoft Windows Server (Standard, Datacenter) - Tier 1

2016

SO00437

 

2012 R2

12.8.1

 

2008 R2

12.8.1

 

Red Hat Enterprise Linux (x64) - including CentOS - Tier 1

7.6

DE390109_rpm

DE390109_install_base

3.10.0-957.el7

7.5

3.10.0-862.el7

7.4

3.10.0-693.11.6.el7

7.3

3.10.0-514.36.5.el7

7.2

3.10.0-327.62.4.el7

7.1

3.10.0-229.el7

6.10

2.6.32-754.el6

6.9

2.6.32-696.18.7.el6

6.8

2.6.32-642.el6

6.7

2.6.32-573.51.1.el6

6.6

2.6.32-504.el6

5.0 Update 11

12.8.1

2.6.18-398.el5

Red Hat Enterprise Linux (x86) - including CentOS - Tier 1

6.10

Contact Support

2.6.32-754.el6

6.9

RO84094

2.6.32-696.el6

6.8

2.6.32-642.el6

6.7

2.6.32-573.el6

6.6

2.6.32-504.el6

5.0 Update 11

12.8.1

2.6.18-398.el5

Red Hat Enterprise Linux Z-series z/VM (s390x) - Tier 1

7.6

Contact Support

N/A

7.5

Contact Support

N/A

7.4

RO93661

3.10.0-693.el7

7.3

3.10.0-514.el7

7.2

3.10.0-327.el7

7.1

3.10.0-229.el7

7.0

3.10.0-123.el7

6.10

Contact Support

N/A

6.9

RO99373

2.6.32-696.el6

6.8

2.6.32-642.el6

6.7

2.6.32-573.el6

6.6

2.6.32-504.el6

5.0 Update 11

12.8.1

2.6.18-371.el5

SuSE Linux (x64) - Tier 1

15.0

Contact Support

N/A

12.3

DE390109_rpm

DE390109_install_base

4.4.103-6.38

12.2

4.4.21-69

12.1

3.12.49-11

11.4

3.0.101-63

11.3

3.0.76-0.11

11.2

3.0.13-0.27

11.1

2.6.32.12-0.7

SuSE Linux (x86) - Tier 1

11.4

RO84094

3.0.101-63

11.3

3.0.76-0.11

11.2

3.0.13-0.27

11.1

2.6.32.12-0.7

SuSE Linux Z-series z/VM (s390x) - Tier 1

15.0

Contact Support

N/A

12.3

RO98461

4.4.73-5

12.2

4.4.21-69

12.1

3.12.49-11

11.4

3.0.101-63

11.3

3.0.76-0.11

11.2

3.0.13-0.27

11.1

2.6.32.12-0.7

Ubuntu (x64) - Tier 1

18.04 LTS

Contact Support

N/A

16.04 LTS

DE390109_rpm

DE390109_install_base

4.4.0-94-generic

14.04.4 LTS

4.2.0-42-generic

14.04.3 LTS

3.19.0-25-generic

14.04.2 LTS

3.16.0-30-generic

14.04.1 LTS

3.13.0-32-generic

All Unix Versions

The following patches are common to all Unix Versions and should be applied on top of the defined patch level for the specific Unix Version listed

All Unix

RO87979

Audit Back Up Failure

All Unix

RO85052

OpenSSL fix for CAPKI 4.3.8

HPUX Itanium (IA64) - Tier 1

11 v3 (11.31)

12.8.1

Includes TCB (Trusted Computing). Please review PIB QI92769 for an important documentation note for running on 11 v3

11 v2 (11.23)

12.8.1

Includes TCB (Trusted Computing).

IBM AIX (Power) - Tier 1

7.2 TL1+

RO89755

 

7.1 TL1+

12.8.1

RO52221 is required to support WPARs.

Oracle Solaris (Sparc) - Tier 1

11 Update 4

Contact Support

N/A

11 Update 3

RO88423

 

10 Update 11

12.8.1

 

Red Hat Enterprise Linux Itanium (IA64) - Tier 2

5.0 Update 9

12.8.1

2.6.18-348.el5

Oracle Enterprise Linux (x64) - including Exadata and Database appliances - Tier 2

7.5

DE390109_rpm

DE390109_install_base

4.1.12-112.16.4.el7uek

7.4

14.10.el7uek

3.10.0-693.el7

7.3

4.1.12-61.1.18.el7uek

3.10.0-514.el7

7.2

3.10.0-327.el7

7.1

3.10.0-229.el7

7.0

3.10.0-123.el7

6.0 Update 10

RO98461

4.1.12-124.16.4.el6uek

6.0 Update 9

4.1.12-112.14.10.el6uek

6.0 Update 8

4.1.12-37.4.1.el6uek

6.0 Update 7

3.8.13-68.3.4.el6uek

2.6.39-400.*.el6uek

6.0 Update 6

3.8.13-44.1.1.el6uek

2.6.39-400.*.el6uek

5.0 Update 11

2.6.39-400.215.10.el5uek

Oracle Enterprise Linux (x86) - Tier 2

6.0 Update 10

RO69560

4.1.12-124.16.4.el6uek

6.0 Update 9

4.1.12-112.14.10.el6uek

6.0 Update 8

4.1.12-37.4.1.el6uek

6.0 Update 7

2.6.39-400.*.el6uek

6.0 Update 6

2.6.39-400.*.el6uek

5.0 Update 11

12.8.1

2.6.39-400.*.el6uek

SuSE Linux Itanium (IA64) - Tier 2

11.4

Contact Support

N/A

11.3

12.8.1

3.0.76-0.11

11.2

12.8.1

3.0.13-0.27

11.1

12.8.1

2.6.32.12-0.7

HPUX (PA-RISC) - Tier 2

11 v3 (11.31)

12.8.1

Includes TCB (Trusted Computing). Please review PIB QI92769 for an important documentation note for running on 11 v3

11 v2 (11.23)

12.8.1

Includes TCB (Trusted Computing).

IBM VIO Server (Power) - Tier 2

2.2.x

12.8.1

Oracle Solaris (x64) - Tier 2

11 Update 4

Contact Support

N/A

11 Update 3

RO89865

 

10 Update 11

12.8.1

 

Oracle Solaris (x86) - Tier 2

10 Update 11

12.8.1