Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA Host-Based Intrusion Prevention System (CA HIPS)
Compatibility Matrix

Last Updated: February 10, 2011

Operating System Version Required Updates/Service packs/Fixes CA HIPS r8 CA HIPS r8.1 Known Issues/Limitations
Windows 2000 Professional   SP3 Yes   Client only
  SP4 Yes   Client and Server
  SP4 Rollup 1   Yes Client only
Windows 2000 Server   SP3 Yes   Client only
  SP4 Yes   Client and Server
  SP4 Rollup 1   Yes Client and Server
Windows 2000 Advanced Server   SP3 Yes   Client only
  SP4 Yes   Client and Server
  SP4 Rollup 1   Yes Client and Server
Windows XP Professional   SP1 Yes   Client only (32 bit edition only)
  SP2 Yes Yes Client and Server (32 bit edition only)
  SP3   Yes Client only (32 bit edition only)
Windows 2003 Server Standard   Without SP Yes   Client only (32 bit edition only)
  SP1 Yes   Client and Server (32 bit edition only)
  SP2   Yes Client and Server (32/64 bit edition)
Windows 2003 Server Enterprise Edition   Without SP Yes   Client only (32 bit edition only)
  SP1 Yes   Client and Server (32 bit edition only)
  SP2   Yes Client and Server (32/64 bit edition)
Windows Vista   Without SP 1   Yes Client only (32/64 bit edition)
Windows 2008 Server       Yes Client and Server (32/64 bit edition)
Windows 7
Enterprise
32/64   No Yes Client and Server with Cumulative FIX RO24376