Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

Advantage Data Transport
Compatibility Matrix

Last Updated: October 09, 2007

Operating System Version
Advantage Data Transport Agent 3.0
RedHat RHEL AS 3 U3
RHEL AS 4 64bit (AMD processor) (Note: Please apply TF6F207 patch for DTA Agent 3.0 support on RHEL 4 AS)

Note: Note that the ADT 3.0 Agent AS is certified only for DTS transfers. This certification scope does not include FTP, MLINK and XCOMM transfers using ADT.
SuSE SLES 9 (EM64T) (Note: Please apply TF6F202 and TF6F207 patches for DTA Agent 3.0 support on SLES 9)

Note: Note that the ADT 3.0 Agent AS is certified only for DTS transfers. This certification scope does not include FTP, MLINK and XCOMM transfers using ADT.
HP-UX 11i V2(11.23) ia64

Note: that the ADT 3.0 on HP-UX 11i V2 (B.11.23) ia64 is certified only for DTS transfers. This certification scope does not include FTP, MLINK and XCOMM transfers using ADT.
AIX AIX 5.3 (64bit)

Note: Note that the ADT 3.0 Agent AS is certified only for DTS transfers. This certification scope does not include FTP, MLINK and XCOMM transfers using ADT.
Solaris (SPARC) Solaris 10

Note: Note that the ADT 3.0 Agent is certified only for DTS transfers. This certification scope does not include FTP, MLINK and XCOMM transfers using ADT.
Advantage Data Transport 3.0
Windows Intel XP Professional/Home
2003 SP1 Enterprise/Standard Edition
2003 Enterprise/Standard/Web Edition
2000 Adv/Srv/Prf
NT 4.0
2000 Terminal Services
ME, 98 SE
AIX 5L 5.2, 5L 5.1, 4.3.3, 4.3
HP-UX 11i, 11.0
Solaris (SPARC) 9.0,8.0,7.0,2.6
Unicenter Data Transport 2.0 SP 2
Windows Intel XP Professional/Home
2003 Enterprise/Standard Edition
2000 Adv/Srv/Prf
NT 4.0 SP 6 Server, WorkStation
ME, 98 SE
Netware 4.11, 6
AIX 5L, 5.1, 5.2, 4.3.3, 4.2
NCR MP-RAS 3.02
HP-UX 10.20, 11.0, 11.11
IRIX 6.5.14 / 15
SCO OpenServer 5.0.6
Unixware 7.0.1, 7.1.0
OpenUNIX 8
Solaris (SPARC) 8,9
Solaris Intel 8
DG-UX 4.2
Tru64 UNIX 5.1 [A]
Reliant UNIX 5.45
OpenLinux Workstation 3.1
Caldera eDesktop 2.4
Caldera eServer 2.3
RedHat 6.2, 7.1, 7.3, 8.0
SuSE Linux 6.4, 7.1, 7.3, 8.0
SuSE Linux Enterprise Srv 7
Turbolinux Workstation 7
Turbolinux 6.02, 6.5
Unicenter Data Transport Manager 2.0 SP1
HP-UX 11.00
IBM-AIX 4.3.2, 4.2
Linux - Caldera 2.3, 2.4
Linux - Red Hat 6.0, 6.1, 6.2, 7
Linux - SuSe 6.3, 6.4, 7
Linux - Turbo 6.0, 6.02
OSF1 / Digital Unix / 4.0b - 4.0f, 5.0a, 5.1
Siemens Reliant 5.43, 5.44
Solaris (Sparc) 2.6, 2.7, 8
Windows Intel 2000 Server, Advanced Server, Professional
NT 3.51 with Service Pack 5
NT 4 Service Pack 5, 6a
Unicenter Data Transport Agent 2.0 SP1
DG Intel 4.11, 4.2
DG/UX Motorola 4.11, 4.2
HP-UX 10.20, 11.00
IBM-AIX 4.3.3, 4.2
IBM-OS/2 2.1, 2.11, 3, 4
Linux - Red Hat 6.0, 6.1, 6.2, 7
Linux - Caldera 2.3, 2.4
Linux - SuSe 6.3, 6.4, 7, 8
Linux - Turbo 6.0, 6.02
NCR MP-RAS 3.02
Netware 3.12, 4, 5, 5.1
OSF1 / Digital / Unix / 4.0a-4.0f, 5, 5.1
SCO OpenServer 5.0.2 - 5.0.6
SCO UnixWare 7.0.1, 7.1, 7.1.1
SGI - IRIX 6.4, 6.5
Siemens Reliant 5.43, 5.44, 5.45
Solaris (Intel) 2.51, 2.6, 7, 8
Solaris (Sparc) 2.6, 2.7, 8
Windows Intel 95, 98, ME
NT 3.51, SP 4, 5 server with SP 4, 5, 6a
2000 Adv/Srv/Prf
XP
SuSe for S/390 7.00
Unicenter Data Transport Agent 2.0
RHEL Advance Server 3.0
Z/OS 1.6 (Note: Please apply QO89785 patches for DTA Agent 2.0 support on Z/OS 1.6)
MVS 3.1, 4.3
HP-UX 10.20, 11.00
IBM-AIX 4.3.2, 4.2
Linux - Caldera 2.3, 2.4
Linux - Red Hat 6.0, 6.1, 6.2, 7
Linux - SuSe 6.3, 6.4, 7
Linux - Turbo 6.0, 6.02
OSF1 / Digital Unix / 4.0b - 4.0f, 5.0a, 5.1
Siemens Reliant 5.43, 5.44
Solaris (Sparc) 2.6, 2.7, 8
Windows Intel 98, 98 SE, ME
NT 3.51 with Service Pack 5
NT 4 Service Pack 5, 6a
NT 4 Server with Service Pack 4, 5, 6a
NT 4 Workstation with Service Pack 4, 5, 6a
2000 Server, Advanced Server, Professional
DG Intel 4.11, 4.2
DG/UX Motorola 4.11
HP-UX 10.20, 11.00
IBM-AIX 4.3.2, 4.2
IBM-OS/2 3.0, 4.0
Linux - Red Hat 6.0, 6.1, 6.2, 7
Linux - Caldera 2.3, 2.4
Linux - SuSe 6.3, 6.4, 7
Linux - Turbo 6.0, 6.02
NCR MP-RAS 3.02
Netware 4.11, 4.2, 5, 5.1
OpenVMS/VAX 7.1, 7.2
OSF1 / Digital Unix / 4.0b - 4.0f, 5.0a, 5.1
SCO OpenServer 5.0.2 - 5.0.6
SCO UnixWare 7
SGI - IRIX 6.4, 6.5
Siemens Reliant 5.43, 5.44, 5.45
Solaris (Intel) 2.51, 2.6, 7
Solaris (Sparc) 2.6, 2.7, 8
OS/2 Beta
Data Transport Option Manager 1.1
Windows Intel 95, 98
2000
3.51, 4.0, WIN2000
IBM AIX 4.2, 4.3
IBM OS/2 3.0, 4.0
NCR MP-RAS 3
Siemens Reliant UNIX - SINIX 5.43, 5.44, 5.45
Solaris sparc Intel 2.5, 2.6, 7