Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

Response to the OpenSSL (Heartbleed) Vulnerability for Xtraction

Last Updated: April 23, 2014

Xtraction is not affected by this vulnerability. Xtraction does not use the OpenSSL library and default configurations of Windows do not include the OpenSSL library.