Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

Vulnerability in Microsoft Foundation Class (MFC) Library

There is a potential vulnerability in the Microsoft Visual C++ 2003 redistributable package delivered with CA Gen 7.0 & 7.5, the Microsoft Visual C++ 2005 redistributable package delivered with CA Gen 7.6 and the Microsoft Visual C++ 2008 and Microsoft Visual C++ 2010 redistributable package delivered with Gen r8. Please follow the links below to Microsoft's web site and follow the steps provided to the correct the problem.

Potential Vulnerability Information

MS11-025
Vulnerability in Microsoft Foundation Class (MFC) Library Could Allow Remote Code Execution (2500212) CVE-2010-3190

MS09-035
Vulnerabilities in Visual Studio Active Template Library Could Allow Remote Code Execution (969706) CVE-2009-0901, CVE-2009-2493, CVE-2009-2495