Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

SSL Version 3.0 Poodle Vulnerability

Issued: October 17, 2014
Last Updated: March 17, 2015

CA Technologies is investigating a medium risk (NVD) vulnerability with SSL version 3 referred to as "Poodle" that was publicly disclosed on October 14, 2014. The CVE identifier for this vulnerability is CVE-2014-3566.

CA SaaS team resolved this vulnerability in all SaaS offerings.

CA Technologies will update this site as additional information becomes available. Please see the product pages or contact support for the latest guidance.

References:
CVE-2014-3566 - SSL version 3 Poodle Vulnerability

Change History:
v1.0: 2014-10-17, Initial Release
v1.1: 2014-10-22, Added SaaS guidance
v1.2: 2015-03-17, Updated SaaS guidance

If additional information is required, please contact CA Technologies Support at https://support.ca.com/.

If you discover a vulnerability in CA Technologies products, please report your findings to the CA Technologies Product Vulnerability Response Team at vuln@ca.com.
CA Technologies Product Vulnerability Response Team PGP Key