Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

CA20090818-02: Security Notice for CA Internet Security Suite

Issued: August 18, 2009

CA's support is alerting customers to a security risk with CA Internet Security Suite. A vulnerability exists that can allow a local attacker to cause a denial of service. CA has issued updates to address the vulnerability.

The vulnerability, CVE-2009-0682, is due to insufficient verification of IOCTL calls by the vetmonnt.sys driver. An attacker can send a malicious IOCTL call that will cause a crash.

Risk Rating

Medium

Platform

Windows

Affected Products

CA Internet Security Suite r3
CA Internet Security Suite r4 32 bit
CA Internet Security Suite r5 32 bit

How to determine if the installation is affected

From the Internet Security Suite user interface, select Help->About to show the version. If the displayed version is less than what is indicated in the below table, the installation is vulnerable.

Product Version Version
Internet Security Suite r4 9.0.0.184
Internet Security Suite r5 10.0.0.217

 

Solution

CA Internet Security Suite r3:
Upgrade to Internet Security Suite r5 and apply the latest updates.

CA Internet Security Suite r4 32 bit,
CA Internet Security Suite r5 32 bit:

Ensure automatic update is enabled and once updated, confirm the version as described in the How to determine if the installation is affected section.

References

CVE-2009-0682 - vetmonnt.sys IOCTL crash

Acknowledgement

CVE-2009-0682 - Nikita Tarakanov, Positive Technologies Research Team

Change History

Version 1.0: Initial Release

If additional information is required, please contact CA Support at https://support.ca.com.

If you discover a vulnerability in CA products, please report your findings to the CA Product Vulnerability Response Team.