Change Download Preference


{{errorInSavingPref}}
Current Preference
{{dwnldPreference}}
Change Preference to:

eTrust Audit
Certification Matrix

Last Updated: June 17, 2005

Audit Core Components

For details on platform classifications (class 1 & 2) please refer to the 3rd Party Support Classification Document.

Platform Platform Version Patch Level Pre-requisite Comments
Client 1.5 SP3
Windows NT (x86) SP6a    
2000 Professional, Server Advanced Server (x86) SP4    
XP (x86) SP1    
2003 Server (x86)      
Solaris 2.5.1 (SPARC)      
2.6 (SPARC)      
2.7 (SPARC)      
8 (SPARC) Patches 108434 and 109147, or cluster Pack    
9 (SPARC)      
Red Hat Linux 6.2 (x86) Kernel 2.2.14-5.0    
7.0 (x86) Kernel 2.2.16-22  
7.1 (x86) Kernel 2.4.2-2    
7.2 (x86) Kernel 2.4.7-10smp    
8.0 (x86) Kernel 2.4.18-14    
9.0 (x86) Kernel 2.4.20-8    
AS 2.1 (x86) Kernel 2.4.9-e.24    
AS 3.0 (x86) Kernel 2.41.21-4.ELsmp    
SuSe Linux 8.0 (x86) Kernel 2.4.18-14    
8.1 (x86) Kernel 2.4.19    
8.2 (x86) Kernel 2.4.20-129    
9.0 (x86) Kernel 2.4.21-273    
ES 8 (x86) Kernel 2.4.19-145    
HP-UX 10.20 (PA-RISC)      
11.00 (PA-RISC)      
11.11 (PA-RISC) PHSS_26263    
AIX 4.3.2 (POWER)      
4.3.3 (POWER)      
5L (POWER)      
5.1 (POWER)      
5.2 (POWER)      
Tru64 5.0 DEC (Alpha)      
5.1a DEC (Alpha)      
5.1b DEC (Alpha)      
Policy Manager 1.5 SP3
Windows NT (x86) SP6a   Policy Manager bundles MS Access 97 PM database
2000 Professional, Server Advanced Server (x86) SP4  
XP (x86) SP1  
2003 Server (x86)      
Data Tools 1.5 SP3
Windows NT (x86) SP6a MS Access 97, SQL Server 7 (SP1-SP3), SQL Server 2000 SP3a, Oracle 7.3, 8.04, 8.05, 8.06, 8i, 9.0 or 9i Security Monitor, Audit Viewer and Audit Reporter run only on Windows platforms
2000 Professional, Server Advanced Server (x86) SP4
XP (x86) SP1
2003 Server (x86)  
Solaris 2.5.1 (SPARC)   Oracle 7.3, 8.04, 8.05, 8.06, 8i, 9.0 or 9i Security Monitor, Audit Viewer and Audit Reporter do not support this platform
2.6 (SPARC)  
2.7 (SPARC)  
8 (SPARC) Patches 108434 and 109147, or cluster Pack
9 (SPARC)  
HP-UX 11.00 (PA-RISC)   Oracle 7.3, 8.04, 8.05, 8.06, 8i, 9.0 or 9i Security Monitor, Audit Viewer and Audit Reporter do not support this platform
11.11 (PA-RISC) PHSS_26263
AIX 4.3.2 (POWER)   Oracle 7.3, 8.04, 8.05, 8.06, 8i, 9.0 or 9i Security Monitor, Audit Viewer and Audit Reporter do not support this platform
4.3.3 (POWER)  
5L (POWER)  
5.1 (POWER)  
5.2 (POWER)