Database conversion hangs during Ecometer installation

Document ID:  TEC616684
Last Modified Date:  02/18/2016
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA ecoMeter
  • CA Data Center Infrastructure Management
  • CA Data Center Infrastructure Management Managed Service Offering
  • CA Visual Infrastructure

Releases

  • CA ecoMeter:Release:4.1
  • CA ecoMeter:Release:4.2

Components

  • CA ecoMeter:ECOMET
Issue: 
 
Ecometer installation hangs during database conversion.
 
Environment:  
 
eHealth 6.3.2.08 on windows 2008
Ecometer 4.1
 
Cause: 
 
Database admin account has been locked.while trying to logging eHealth OneClick console, returns the error:
Database Error: "ORA-28000: the account is locked".
As database admin account is locked, it is preventing Ecometer installation.
 
Resolution:
 
We need to unlock admin account and restart installation process.
Unlock the account by running below commands

1.Identify what eHealth believes is the password for the NH_USER using:
 
  nhManageUsers -showPass -user admin
  default o/p:ehealth

2.Login to SQL*PLUS as the sysdba:
 
  sqlplus "sys/ehealth as sysdba"

3.Unlock the account
   alter user ehealth identified by ehealth account unlock;

4.Exit the sql session
 
 
 

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