Enriched Origins are no longer correct in USM after the upgrade to 8.51

Document ID:  TEC1979365
Last Modified Date:  08/03/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.51
  • CA Unified Infrastructure Management:Release:8.47
  • CA Unified Infrastructure Management:Release:8.5

Components

  • UIM - QOS_PRROCESSOR:UIMQOS
Issue:

We are not seeing the correct enriched origin being shown in UMP USM 8.51.

The enriched origins are not displaying. We only see the default hub origin for these devices.

Environment:
Unified Infrastructure Management 8.51. Discovery_Server 8.51
Cause:

This was due to a problem when applying enriched origins from certain java probes in discovery_server 8.51.

 

Resolution:

This was resolved in Unified Infrastructure Management 8.51 SP1.

To upgrade please follow how to upgrade ca uim 8.51sp1

 

After upgrading to discovery_server 8.52 you may need to restart the affected java probes. For example, if you were enriching the origins for vmware, azure, aws or docker. Than those will need to be restarted for the fix to take affect.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >