SLA Month End reports are showing blank for certain periods in time.

Document ID:  TEC1963797
Last Modified Date:  07/31/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.4

Components

  • UIM - SLA_ENGINE:UIMSLA
Issue:

When using SLA_Engine 3.78 we're seeing incorrect data in the month end reports.

Cause:

There were some changes in how sla_engine 3.8 (in UIM 8.51) did daily calculations which resolved this issue.

Resolution:

Upgrading to UIM 8.51 resolved this issue.

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