USM Group Automation not working - can not find nis_server

Document ID:  TEC1877934
Last Modified Date:  07/31/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.51

Components

  • UIM - UMP:UIMUMP
Issue:

When trying to use Application Discovery were are receiving the following stacktrace.

 

An unknown error has occurred.
Refreshing your browser may resolve the issue.

Details:
com.firehunter.ump.exceptions.DataFactoryException : Received status (4) on response (for sendRcv) for cmd = 'nametoip' name = 'nis_server'
Please check the log for more information.

Cause:

This was due to the wasp <ump_common> missing the address to nis_server.

Resolution:
  1. Edit the UMP's wasp.cfg file either via Raw Configure or directly on the system itself.
  2. Add the following key value pair under <ump_common>
  3. nis_server = DOMAIN/HUB/ROBOT/nis_server
  4. Change the DOMAIN/HUB/ROBOT address to point to your primary hub, which is where nis_server should be installed. Please note, the address is case_sensitive
  5. Save the file, and restart the UMP Wasp. The issue should now be resolved.

 

 

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