The CA Intertest CICS VRPT transaction shows message Program release mismatch.

Document ID:  TEC1838116
Last Modified Date:  08/02/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA InterTest CICS

Releases

  • CA InterTest CICS:Release:10.0

Components

  • InterTest for CICS - Realia II WB Component:INTCOM
  • CA InterTest for CICS:INTERT
Symptoms:

The client sucessfully implemented CA Intertest R10 in about 30 CICS regions. When the client upgraded a few more regions they received the following error message in the VRPT transaction. IN25OPTS V9.1 RI12570 - CICS 6.7.0 - Program release mismatch

Environment:
Z/OS CICS
Cause:

The client had an old version of the IN25OPTS module from release 9.1 in the  CICS RPL concatenation.

Resolution:

Search all the load libraries in the  CICS RPL concatenation and find the old version of IN25OPTS from release 9.1 and remove it.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >