Missing custom attributes in the ATC Experience Card.

Document ID:  TEC1761328
Last Modified Date:  08/09/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Application Performance Management

Releases

  • CA Application Performance Management:Release:10.5.1

Components

  • INTROSCOPE:APMISP
Problem:

  Customer uses APM 10.5.1.8. They have custom attribute rules defined in Team Center.

Some custom attributes do not appear in the lists of the Experience Card. For instance, they have "lms_Country" in the filter list but not in the "group by" list .

The hypothesis is when a custom attribute exists in several agents, then it does not appear in the list.

 

Environment:
Linux , APM 10.5.1
Cause:

 APM 10.5.1 Team Center does not support attribute list pointing to multi-values attributes .

Resolution:

 APM 10.6 version will support multi values attributes in list .

Additional Information:

https://support.ca.com/us/knowledge-base-articles.tec1555453.html --  Not seeing attributes created in Team Center Experience View.

 

https://support.ca.com/us/knowledge-base-articles.tec1156757.html -- How to delete custom attributes in Team Center.

 

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >