Support SSL accelerator Between API Gateway and APi Portal

Document ID:  TEC1727825
Last Modified Date:  07/05/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA API Developer Portal

Releases

  • CA API Developer Portal:Release:3.5

Components

  • API PORTAL:APIPRD
Question:

SET SSL accelerator Between API Gateway and APi Portal.

After that, Policy Falsified occurs in catalina.out. 

 

<soapenv:Body> 
<soapenv:Fault> 
<faultcode>soapenv:Server</faultcode> 
<faultstring>Policy Falsified</faultstring> 
<faultactor>https://xx.xxx.xxx.co.jp/portalman/1/apis </faultactor> 
<detail> 
<l7:policyResultstatus="AssertionFalsified"xmlns:l7="http://www.layer7tech.com/ws/policy/fault"/> 
</detail> 
</soapenv:Fault> 
</soapenv:Body> 
</soapenv:Envelope> 

Why?

Environment:
API Gateway 9.1 API Portal 3.5 SSL accelerator
Answer:

Integration between the Gateway and the API Portal requires SSL.

SSL accelerator can't be configured between API Gateway  and API Portal.

It is not supported

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >