The time range pull-down menu for SLA reports in the APM CE (CEM) GUI is missing.

Document ID:  TEC1703275
Last Modified Date:  06/14/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Application Performance Management

Releases

  • CA Application Performance Management:Release:10.0
  • CA Application Performance Management:Release:10.1
  • CA Application Performance Management:Release:10.2
  • CA Application Performance Management:Release:10.3
  • CA Application Performance Management:Release:10.5
  • CA Application Performance Management:Release:10.5.1
  • CA Application Performance Management:Release:CA APM 9.7
  • CA Application Performance Management:Release:CA APM 9.6

Components

  • WILY CEM:APMCEM
Issue:

 The time frame drop-down box does not show up at all. The result is not being able to select the desired SLA report time frame and generate a report.

CEM_TIME_RANGE_OFF.png

Also the Usergroup drop-down box shows abnormal values:

cem5.png

Environment:
All supported APM releases running CEM.
Cause:

   The likely cause is a mismatch during user group identification. This matching issue is due possibly to to a user group length of more than 200 characters. The result is the page alignment being displayed incorrectly.  

Workaround:

After having a backup of the APM database, perform one of these two operations.

  1. Correct the user group identification from the business application settings.

  2- Delete the user group from the APM CE (CEM) setup UI.

 

Restart the cluster after making these changes.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >