Message SDG001140 when sealing a SD Package

Document ID:  TEC1663437
Last Modified Date:  07/10/2017
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Products

  • CA Client Automation

Releases

  • CA Client Automation:Release:12.5
  • CA Client Automation:Release:12.5 SP1
  • CA Client Automation:Release:12.5 SP1 Feature Pack 1
  • CA Client Automation:Release:12.8
  • CA Client Automation:Release:12.8 Feature Pack 1
  • CA Client Automation:Release:12.9
  • CA Client Automation:Release:14.0
  • CA Client Automation:Release:14.0 SP1

Components

  • CA Client Automation:BITCM
  • DESKTOP AND SERVER MANAGEMENT:DTSVMG
Issue:

When sealing a SD package following message appears :

Asset Management application registration failed: File scanning is not enabled for any UAM Software Inventory modules. [SDG001140]

 

Capture.JPG

 

 

Cause:

This message could appear if :

 

- There is no "Software Inventory" collect task with method "Signature Scanning"

or

- If logged user does not belong to a Security Profile with at least READ permissions on class "Software Discovery Task"

 

This message is not an error and could be ignored. It indicates that no custom AM software signature will be created for this SD package because no Software Inventory collect task with method signature scanning has been found or could be found in database.

 

Resolution:

- Make sure there is at least one "Software Inventory" collect task with method "Signature Scanning" under Configuration/Collect Tasks/Software Discovery

Capture2.JPG

 

- Make sure logged user belongs to a security profile with at least READ (VR) permission on class "Software Discovery Task"

Capture3.JPG

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