Events from CA Performance Management are not synchronized to CA Spectrum

Document ID:  TEC1644764
Last Modified Date:  08/10/2017
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Products

  • CA Spectrum

Releases

  • CA Spectrum:Release:10.2
  • CA Spectrum:Release:10.2.1
  • CA Spectrum:Release:10.0
  • CA Spectrum:Release:10.1
  • CA Spectrum:Release:10.1.2
  • CA Spectrum:Release:10.1.1

Components

  • INTEGRATIONS:SPCINT
Issue:

After integrating Spectrum with CA Performance Management, we are unable to view the events in Spectrum OneClick that are generated from CAPM. If you look at the Spectrum Tomcat logs, you will see the below error:

Aug 10, 2017 10:41:35.502 (PoolThread-76: GlobalPool => NPCEventManagerWebserviceURLPoller) (NetqosEventLog) - (ERROR) - Unable to contact Event Manager - stopping all polling.

 

Environment:
Spectrum 10.x
Cause:

This happens if the CA Spectrum OneClick server cannot communicate to the Performance Management Host.

Resolution:

For event integration, verify that the CA Spectrum OneClick server can communicate to the Performance Management host on port 8281. Make sure the firewall is not blocking this port and allows traffic between Spectrum OneClick and Performance Management hosts.

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