CA Specrum SOI connector takes a very long time to startup and hangs during initialization

Document ID:  TEC1624693
Last Modified Date:  08/01/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Spectrum

Releases

  • CA Spectrum:Release:10.2

Components

  • CORE / SPECTROSERVER:SPCCSS
Issue:

When the CA Spectrum SOI connector starts, it initializes for a very long time. During this time information may not be present and alarms may not generate.

Cause:

There is a delay when reading mac addresses on ESX hosts.

Resolution:

The solution is to install SOI connector 2.0.0.38 or above and in the SOI Admin page,  click on the Connector, set the esxMacaddressUpdateFlag to false and restart the SOI connector.

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