BOXI - User must have at least one alias (FWB 00010)

Document ID:  TEC1573346
Last Modified Date:  06/07/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Service Desk Manager

Releases

  • CA Service Desk Manager:Release:14.1

Components

  • SERVICE DESK BUSINESS OBJECTS:SDBOXI
Symptoms:

When connecting to BI Launchpad or CMC using LDAP Trusted authentication the following error appear:
" User must have at least one alias. (FWB 00010) The server supplied the following details: OCA_Abuse exception 10499 at [.\exceptionmapper.cpp : 67] 42301 {} ..User must have, at least one alias. (FWB 00010) Failed to find a working alias for the user"

Note:
Manual authentication works fine.

Environment:
SAP BusinessObjects Business Intelligence platform 4.1 Service Pack 3/5 Novell eDirectory 8.x.x SDM 14.1.X
Cause:
  • The user does not have an Enterprise alias. However, it is not possible to login with trusted authentication if the user does NOT exist in BI.
  • User has a different Alias from SDM.
  • The issue appears since changing the LDAP server version to Novell eDirectory 8.x.x. This version is not supported with SAP BusinessObjects Business Intelligence platform 4.1 Service Pack 7. Refer to the following Supported Platforms (PAM):  https://www.sap.com/documents/2016/05/e23d0b85-737c-0010-82c7-eda71af511fa.html
Resolution:
  1. Use a Supported LDAP server
  2. Workaround: Add manually an Enterprise alias to each LDAP user by:
    a) Login in CMC
    b) Select user and Groups
    c) Select Ldap user who can't access
    d) Go to properties and then click on "New alias" button.
    e) enter same UserId as SDM.
Additional Information:

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >