CDM probe not starting on some servers

Document ID:  TEC1542144
Last Modified Date:  07/31/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.4
  • CA Unified Infrastructure Management:Release:8.41
  • CA Unified Infrastructure Management:Release:8.42
  • CA Unified Infrastructure Management:Release:8.5
  • CA Unified Infrastructure Management:Release:8.51
  • CA Unified Infrastructure Management:Release:8.47

Components

  • UIM - CDM WITH IOSTAT:UIMCDM
Problem:

The CDM probe is not starting and has a "Max Restarts" error in the cdm log file. The CDM probe use to work on these servers.

 

If you set the controller to log level 5 and restart the robot you will see the following line

Controller: Can not start cdm, start after probe not enabled (cluster)
Environment:
Unified Infrastructure Manager 8.0+ CDM 5.x+
Cause:

If the cluster probe is installed on the same machine as CDM, the cluster probe must be activated first.

Resolution:

Simply activate the cluster probe.

If you no longer need the cluster probe, uninstall it through the Infrastructure Manager or Admin Console GUI.

 

 

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >