Service Desk Manager export cuts off after 5000 rows

Document ID:  TEC1531822
Last Modified Date:  08/07/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Service Desk Manager

Releases

  • CA Service Desk Manager:Release:12.9 CA SDM
  • CA Service Desk Manager:Release:14.1
  • CA Service Desk Manager:Release:17.0

Components

  • Svc Desk Web Services:SDWEBS
  • UNICENTER SERVICE DESK RXX:USRD
  • UNICENTER SERVICE DESK RXX WEB SERVER:USRDWS
  • Unicenter Service Desk:USVD
Issue:

In the ticket list search with more than 5000 results, when an export is performed only the first 5000 rows are exported, the rest are excluded.

Environment:
Windows
Cause:

There is an option "export_max_fetch_rows" that controls the amount of rows export. By default, the value is 5000.

Resolution:

Modify the option "export_max_fetch_row" value from Options Manager under Web in Administration tab after logon web interface as Administrator. You must recycle Service Desk services after modifying the option.

Option.JPG

 

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