Organization information is not synchronized between servers

Document ID:  TEC1524388
Last Modified Date:  07/17/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Strong Authentication

Releases

  • CA Strong Authentication:Release:8.2
  • CA Strong Authentication:Release:8.1
  • CA Strong Authentication:Release:8

Components

  • AuthMinder(Arcot WebFort):WEBFRT
Problem:

We have setup 3 StrongAuth servers pointing to the same database. However we found that we we change one server's of the Organization information (e.g. LDAP IP address), it is not reflected in other servers. 

Would like to confirm if this is the expected behavior or we need to update the organization information under each StrongAuth server individually.

Resolution:

Follow these steps to resolve synchronization problem:

1. Login as masteradmin or global administrator in admin console.

2. Click on 'Services and Server Configurations' tab.

3. Click on  'CA Advanced Authentication' option on the submenu of the tab.

4. Under the System Configuration section, click the link 'Refresh Cache' on left pane.

5. Select Refresh System Configuration and Organization Configuration to refresh the cache.

6. Click OK.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >