CheckIn Error on large files > 1GB

Document ID:  TEC1514811
Last Modified Date:  07/03/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Harvest Software Change Manager

Releases

  • CA Harvest Software Change Manager:Release:12.6
  • CA Harvest Software Change Manager:Release:13.0

Components

  • CA HARVEST SCM DATA STORES (DATABASE & MIGRATION):HDATA
Problem:

Checking in file attempt into production database with size of 1.2GB fails.

The only error information shown in the workbench output log is:

E03020003: Database Error.

 

Note: Check in attempt to Test database worked.

Environment:
V13.1.0.28 Large file checkin capability was intorduced in r12.6
Cause:

The production database was set at a fixed limited size of 10GB.

 

Resolution:

When the DBA increased the fixed size to 15GB then the check in to production worked.

I would recommend that the Oracle database be set to auto extend as necessary and

future database size limitation problems would be mitigated.

Additional Information:

Oracle 11G R2 database

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >