The change on active monitors in vmware probe does not get reflected.

Document ID:  TEC1439382
Last Modified Date:  08/09/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.4
  • CA Unified Infrastructure Management:Release:8.41
  • CA Unified Infrastructure Management:Release:8.42
  • CA Unified Infrastructure Management:Release:8.47
  • CA Unified Infrastructure Management:Release:8.5
  • CA Unified Infrastructure Management:Release:8.51

Components

  • UIM - VMWARE:UIMVMW
Symptoms:

When you attempt to make change on active monitors through Admin Console GUI, it does not get reflected to the probe.

Environment:
vmware probe 6.X This article applies to some of the other probes as well.
Cause:

If you drag a template and drop over 'Auto Configurations' tree in the probe GUI in Infrastructure Manager,

monitors are configured as 'Auto' type.

Auto_Configurations.png

Unfortunately, 'Auto' type monitors is not compatible with probe GUI in Admin Console.

Therefore, if you attempt to make change on 'Auto' monitors through probe GUI in Admin Console, it does not work.

 

Workaround:

If your monitors are 'Auto' type, probe GUI in Infrastructure Manager is the GUI to manage configuration.

You can make changes on 'Auto' monitors through probe GUI in Infrastructure Manager > Resource > 'Auto Configurations' tree.

 

Additional Information:

Please take a look at the following KB as well.

TEC000003820 - Vmware Auto monitors are superior to Static monitors

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >