Which release is Automator supported with Agile Requirements Designer 2.5.5?

Document ID:  TEC1366143
Last Modified Date:  07/18/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Agile Requirements Designer

Releases

  • CA Agile Requirements Designer:Release:2.5

Components

  • CA Test Case Optimizer:ITKOTC
Introduction:

Agile Requirements Designer (ARD) 2.5.5 was released.
We can download it from Support Online, but installer for Automator isn't included in it. 

Question:

Which release is Automator supported with ARD 2.5.5?

Environment:
CA Agile Requirements Designer 2.5.5 CA Agile Requirements Designer Automator Builder 2.0.49.0
Answer:

Automator 2.0.49.0 is supported with ARD 2.5.5.
It is included in ARD 2.5 package. So, you need to download not only ARD 2.5.5 but also ARD 2.5 if you want to use Automator.

Additional Information:

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >