Service Catalog single sign-on using NTLM not working for all users.

Document ID:  TEC1351874
Last Modified Date:  12/07/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Service Catalog

Releases

  • CA Service Catalog:Release:12.9
  • CA Service Catalog:Release:14.1
  • CA Service Catalog:Release:17.0

Components

  • CA SERVICE CATALOG:USVCT
Problem:

We have enabled single sign-on using NTLM for Service Catalog as per the documentation, but it doesn't work for all users.

Cause:

When configuring single sign-on using NTLM for Catalog users, EEM has to be configured to use a Windows domain. Some users log in to Windows using this domain while some log in to a sub domain.

Resolution:

All users must log in to Windows using the same domain as the one which is configured as the user store in EEM. If users log in to another domain, even a sub domain of the main domain, single sign-on will not work.

Additional Information:

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