VMWare Probe key host not found

Document ID:  TEC1154516
Last Modified Date:  08/09/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Unified Infrastructure Management

Releases

  • CA Unified Infrastructure Management:Release:8.4
  • CA Unified Infrastructure Management:Release:8.41
  • CA Unified Infrastructure Management:Release:8.47
  • CA Unified Infrastructure Management:Release:8.42
  • CA Unified Infrastructure Management:Release:8.5
  • CA Unified Infrastructure Management:Release:8.51

Components

  • UIM - VMWARE:UIMVMW
Symptoms:

The vmware or other large probe .cfg appears to be corrupted. We see the value "key host not found".

We have the audit functionality enabled in the controller.

We are using a robot 7.92 or lower.

Cause:

Robot 7.92 and lower may cause corruption on large configuration files if the audit functionality was enabled.

 

Resolution:

To resolve this use 7.92HF3 or above of the robot. The installer can be found on the hotfix repository.

Then, delete the old .cfg file and recreate it. There is no way to recover from a configuration file without a backup.

The next GA robot that is scheduled to have these fixes is 7.95.

 

Additional Information:

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