Identity Governance - DBUTIL: DBVERSION error when trying to upgrade

Document ID:  TEC1100342
Last Modified Date:  07/26/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Identity Governance

Releases

  • CA Identity Governance:Release:12.6.02

Components

  • GovernanceMinder(Role & Compliance Manager):SGRM
Issue:

After the database specifying phase in the upgrade, an error is presented concerning the inability to check the database version.

Upgrade cannot continue.

Environment:
Identity Governance 12.6 SP2 and up
Cause:

This is because the database does not have data and specifically the version of the installation. So installation software thinks this is a clean installation.

Resolution:

Either restore database to previous state where the data existed in the database or perform a clean installation.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >