Some Identity Manager 14.0 environment settings are not imported or reset.

Document ID:  TEC1091428
Last Modified Date:  08/01/2017
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Products

  • CA Identity Manager

Releases

  • CA Identity Manager:Release:14.0

Components

  • IdentityMinder(Identity Manager):IDMGR
Issue:

Some Identity Manager 14.0 environment settings are not imported or reset.

Steps to Reproduce: 

 

Issue 1 

1. Login to the Identity Management Console 

2. Select 'Environments'. 

3. Click on an Environment. 

4. Select 'Advanced Settings' 

5. Click 'Export' and save the settings as 'environmentSettings.xml' 

6. Open 'environmentSettings.xml' in Notepad and change the values in the "E-mail" section (for example setting the "adminemailaddress") and save the changes. 

7. Import the "environmentSettings.xml" and restart environment. 

8. Values in E-mail are not changed. 

 

Issue 2 

1. Login to the Identity Management Console 

2. Select 'Environments'. 

3. Click on an Environment. 

4. Select 'Advanced Settings' 

5. Click on E-Mail and change the "Administrator Email Address" and click "Save" 

6. Restart the Environment 

7. From the "Advanced Settings" clcik on "Reset" and Restart the environment. 

8. Values in E-mail are not changed. 

Environment:
14.0 GA\ 14.0 CU1
Cause:

The issue is programmatic.

Resolution:

This issue is addressed by Cumulative Update Patch "CP-IM-140001-002.tar.gz" 

 

Additional Information:

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