Duplicate Contact-Role issue

Document ID:  TEC1073307
Last Modified Date:  07/31/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA IT Asset Manager

Releases

  • CA IT Asset Manager:Release:12.9
  • CA IT Asset Manager:Release:14.1

Components

  • CA Asset Portfolio Management:ARGIS
  • ARGIS (WEB VERSION):ARGWEB
Issue:

While Authorizing a user to a Role in APM the application is creating a duplicate record; I see 2 contacts when opting for Select new to the Role.

Environment:
All-
Cause:

If while in Administration tab-> Roles -> Authorizing user to a Role -> Search Users and seach for the user, there are duplicate Contacts listed.

Resolution:

Select an opt 'Select from syncronized contacts only' before looking up.

Select from Synchronized contacts only.PNG

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