Required 10.2 and 10.2.1 patches for Spectrum/VNA integration

Document ID:  TEC1046018
Last Modified Date:  08/08/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Spectrum

Releases

  • CA Spectrum:Release:10.2

Components

  • INTEGRATIONS:SPCINT
Problem:

Users who have upgraded to the CA Spectrum 10.2.0 or 10.2.1 and have VNA 2.1 or 3.2 should install the PTF patches specified in this knowledge document.

Resolution:

For compatibility needs and to resolve an integration issue, the following PTF patches have been created:

CA Spectrum 10.2.0 with CA Virtual Network Assurance (VNA) 2.1 - 10.02.00.PTF_10.2.028

CA Spectrum 10.2.1 with CA Virtual Network Assurance (VNA) 2.1 - 10.02.01.PTF_10.2.101

CA Spectrum 10.2.0 with CA Virtual Network Assurance (VNA) 3.2 - 10.02.00.PTF_10.2.053

CA Spectrum 10.2.1 with CA Virtual Network Assurance (VNA) 3.2 - 10.02.01.PTF_10.2.143

This same code changes will be included in the future 10.3 release of CA Spectrum.

To request any of these patches, please open a CA Spectrum support case or chat and denote in the description which patch for which operating system is needed.

 

Additional Information:

Customers wishing to learn more about the CA Virtual Network Assurance solution can do so here https://www.ca.com/content/dam/ca/us/files/data-sheet/ca-virtual-network-assurance.pdf and for more information please visit ca.com/nva.

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >