When performing process monitoring in Spectrum why is the network address value missing in the generated alarms?

Document ID:  TEC1025433
Last Modified Date:  07/11/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Spectrum

Releases

  • CA Spectrum:Release:10.0
  • CA Spectrum:Release:10.1
  • CA Spectrum:Release:10.1.1
  • CA Spectrum:Release:10.1.2
  • CA Spectrum:Release:10.2
  • CA Spectrum:Release:10.2.1
  • CA Spectrum:Release:9.4
  • CA Spectrum:Release:9.4.1
  • CA Spectrum:Release:9.4.2
  • CA Spectrum:Release:9.4.2.1
  • CA Spectrum:Release:9.4.3

Components

  • ALARM & EVENT MGMT:SPCAEM
Introduction:

This is a techdoc to explain why the network address is not seen (value is empty) in a process monitoring alarm.

Question:

When performing process monitoring in Spectrum why is the network address value missing in the generated alarms?

Environment:
ANY
Answer:

The network address value is not shown, as by default,  we place the process monitoring alarm on the process model, which does not have an ip address.

 

If you require a network address to be included in the alarm you will need to modify the setting “Generate Alarm on” to “Device Model”.

 

This is set from the sub view “Monitored Processes (RFC 2790)” from the device model > System Resources >  Running and Monitored Processes.

 

 

Additional Information:

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >