I am a IBM JES3 user. What do I need to know about IATUX30 for CA Roscoe? Is there anything unique that is required?

Document ID:  FAQ276836
Last Modified Date:  06/27/2017
{{active ? 'Hide' : 'Show'}} Technical Document Details

Products

  • CA Roscoe Interactive Environment

Releases

  • CA Roscoe Interactive Environment:Release:6.0

Components

  • CA ROSCOE. Interactive Environment:ROSCOE
Question:

I am a IBM JES3 user. What do I need to know about IATUX30 for CA Roscoe? Is there anything unique that is required?

Answer:

JES3 global users do not need to install IATUX30. JES3 local users must install IATUX30as it is required for the Attach Job facility. The correct version of IATUX30 is listed in the table below. Assemble the module using USERMOD MRO6015.

        BEFORE JES3 SP2.1.5             IATUX30A

                       JES3 SP2.1.5 and SP4.2.0     IATUX30B


                       JES3 SP4.2.1 and OS1.2.0     IATUX30C

                    JES3 OS1.3.0 and ABOVE          IATUX30D

 

Please help us improve!

Will this information enable you to resolve your issue?

Please tell us what we can do better.

{{feedbackText.length ? feedbackText.length : '0'}}/255

{{status}}

Not what you were looking for?

Search Again >

Product Information

Support by Product >

Communities

Join a Community >