CA Security Compliance Manager
Compatibility Matrix

Supported Operating Systems

You can download CA Security Compliance Manager v12 versions for the following operating systems.

Red Hat Enterprise Linux 5 Update 1
Windows Server 2003 SP2 (including R2)

Note: Other platforms are available on request. For assistance, contact Technical Support at http://ca.com/support.

Software Prerequisites

The following table lists the software required by CA Security Compliance Manager:

Required Software Supported Versions Comments
Java JRE 1.5.0_12 CA Security Compliance Manager is a Java application, and it requires Java Runtime Environment (JRE) to run.
Install Java before installing the product.
Database Server Microsoft SQL Server 2005 SP2 Standard or Enterprise

Oracle 10g
CA Security Compliance Manager requires a database. You need to specify the location of this database during installation.
Install the database before installing the product.
JDBC Driver for the Database Server JDBC Driver 1.2 for Microsoft SQL Server 2005

Thin JDBC Driver 2 for Oracle
You need to find and download the right JDBC driver for your database.
Hibernate Hibernate allows CA Security Compliance Manager to work with different types of databases.
During the installation, the installation wizard lets you either download Hibernate from the CA Support site or indicate the location of Hibernate files on your computer if you have already obtained them from the CA Support site. We strongly recommend that you download the files during installation, rather than use files that you already have.
Note: Only Hibernate as provided from the CA Support site is formally supported and certified for use with CA Security Compliance Manager.
Application Server Tomcat 5.5.25 This is installed as part of CA Security Compliance Manager. You do not need to install this separately.
Note: Do not use this instance of Tomcat to host any other applications. It is customized to work with CA Security Compliance Manager only
Web Browser Internet Explorer 6 or later

Firefox 2 or later
CA Security Compliance Manager is a web application, and every user needs a web browser to use it.
Note: Make sure that you enable JavaScript in the users' web browsers.

Notes: